Télécharger Kleos

Cliquez ici pour installer Kleos

Les pré requis suivants sont obligatoires :

  • Windows 7 Service Pack 1

  • Microsoft .NET Framework 4.6.1 (x86 and x64)

  • Messaging API and Collaboration Data Objects 1.2.1

  • Visual C++ Redistributable for Visual Studio 2013 (x86 and x64)

Vérifier ma configuration

Si vous avez préalablement installé Kleos et que vous utilisez Outlook alors vous pouvez installer « Kleos pour Outlook ». Ce module additionnel vous rendra service au quotidien.

Si vous avez préalablement installé Kleos et que vous utilisez Word alors vous pouvez installer « Kleos pour Word ». Ce module additionnel vous rendra service au quotidien.

Installer une autre version de Kleos